Joomla! – Newsletter Komponente Communicator

JoomlaBislang gab es das Problem, dass für Joomla 1.5 keine native, funktionierende Newsletter-Komponente verfügbar war. Wolke23 unterstützt nun die Entwicklung von Communicator, die genau dies bietet. 

Für Joomla 1.0 gibt es einige bekannte Newsletter-Komponenten: Acajoom, Anjel, YanC und natürlich den Klassiker Letterman sowie dessen deutschsprachige Weiterentwicklung MKPostman. Nach dem Erscheinen von Joomla! 1.5 gab es zu vielen wichtigen Funktionen neue Komponenten, nur im Newsletter-Bereich tat sich so gut wie nichts. Es erschien mit spsNewsletter ein Kandidat, der beim Test jedoch aufgrund zahlreicher Fehler durchfiel. Auch Ajacoom sollte unter 1.5 laufen, unsere Tests zeigten jedoch: Diese Komponente lief nicht nativ und hatte ebenfalls noch einige nicht-akzeptable Fehler an Board.

Somit mussten wir unsere Kunden, deren Internetpräsenzen zukunftsweisend mit Joomla! 1.5 realisiert worden sind, leider ein wenig vertrösten. Nun ist endlich ein ansprechender Kandidat verfügbar: Communicator. Er stellt eine Portierung des bekannten Letterman-Systems auf Joomla! 1.5 dar. Communicator will nicht durch Unmengen an Features brillieren wie beispielsweise YanC, sondern folgt dem Motto "keep it simple". 

 

Es gab nur ein Problem: Communicator gab es nicht in einer deutschsprachigen Version. Deshalb hat Wolke23 sich darum gekümmert und stellt der Community seit einigen Tagen eine Übersetzungsdatei zur Verfügung, die laufend optimiert wird. Außerdem versuchen wir durch unser Feedback, Communicator möglichst bald frei von Bugs zu bekommen. Hier geht es zum Download der deutschen Sprachdateien für Joomla-Komponenten.

Voraussetzungen:
Joomla! 1.5.x – diese Sprachdatei wurde getestet mit Joomla 1.5.3
Einsatz von Communicator – Newsletter-Komponente für Joomla 1.5, basierend auf Letterman – Download unter http://www.granholmcms.com/
Installation und Aktivierung deutscher Joomla-Sprachdateien im Backend und Frontend – Download unter http://www.jgerman.de/

Installation:
Upload von de-DE.com_communicator.ini ins Joomla-Verzeichnis unter /language/de-DE/ sowie unter /administrator/language/de-DE/

Hinweise:
Formulierungen sind formell fürs Frontend und informell fürs Backend.
Bei eigenen Anpassungen der Sprachdatei bitte beachten: Format UTF-8 ohne BOM.

Feedback und Verbesserungsvorschläge zur Übersetzung bitte an dieser Stelle, Fragen zur Komponente bitte im Forum von Joomlaportal unter "Joomla Erweiterungen – Komponenten für Joomla 1.5" (deutsch) bzw im Granholm-Forum (englisch).

Als Dankeschön für diesen kostenlosen Service freue ich mich natürlich über einen Link zu Wolke23, gern direkt auf unseren Download-Bereich. 

Kommentare (2) Schreibe einen Kommentar

  1. Hallo,
    vielen Dank für eure Arbeit mit den Übersetzungen.
    Habe versucht die Übersetzung für Communicator zu verwenden,
    leider funktioniert sie bei mir nicht.

    Könnt Ihr mir noch einen Tip geben worauf ich achten sollte?

    Danke im Vorraus.
    Gruß
    Helge

  2. Es fehlte der Hinweis darauf, dass die deutschen Sprachdateien auch unter /administrator/language/de-DE/ hochgeladen werden müssen.

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.